ß I

О программе

Программа -К ПД Express- специально разработана в помощь при проведении пуско-наладочных, режимно-наладочных работ, теплотехнических и экологических исследований работы котельных установок, а также для составления отчетно-технической документации по результам проведенных работ и исследований. Технический отчет создается по форме и в объеме согласно требованиям Госгортехнадзора, Госэнергонадзора.

1. Программа может применяться в условиях офиса (на одном или нескольких ПК локальной сети) или в условиях “реальных” наладочных работ на объекте с применением NoteBook.

2. Имеет интуитивно-понятный Windows–интерфейс. Она опробована в средах Windows 98/2000/XP. Требует минимальных ресурсов компьютера, достаточно комфортно работает на Pentium 200/32Mb.

3. Удобный и быстрый ввод данных, моментальный расчет позволяет сразу увидеть результат наладочных или исследовательских работ в виде графиков, таблиц, распечатывать и предъявлять их Заказчику, Госинспекции.

4. Результатом расчета является выдача экономических характеристик работы котла, величин вредных выбросов в атмосферу и т.д.

5. Имеет ряд других встроенных функций (считывание данных с газоанализатора через COM порт, установка пламенной головы горелок Weishaupt, ведение базы данных датчиков безопасности и др.)

6. Ускоряет и повышает качество наладочных работ при применении с Notebook на объекте.

7. Многократно экономит время на оформление технической документации.


I

Датчики безопасности.

Здесь открывается список базы данных датчиков безопасности, в которой можно удалять добавлять новые типы датчиков. Этот список загрузится в пункт ‘датчик’ окна “карта уставок и протокол безопасности”. Окно может вызываться при активизации странички “работа с отчетом”.


II

Копирование и загрузка объекта

Созданные расчеты объектов хранятся в виде папок в каталоге программы, например:

"С:\КПД Express\Все объекты\". В окне <Открыть Объект> доступна функция копирования объекта в любой другой каталог или диск (локальный, сетевой, Flopy Disk). А также загрузка объекта откуда-либо в стандартный "С:\КПД Express\Все объекты\". Таким образом, расчет можно копировать по локальной сети или на другой компьютер с помощью дискеты, резервировать в другой каталог. Возможно также копирование (загрузка) объекта из "С:\КПД Express\Все объекты\" в тот же адрес "С:\КПД Express\Все объекты\". То есть создать копию существующего отчета с другим именем.


ß III

Копирование общих данных

Копирование общих данных применяется в случаях выполнения наладки котла на разных видах топлива, когда общие данные (название, рег. и ст.номер, номинальная теплопроизводительность установки и др.) остаются прежними, либо в случаях наладки однотипных установок, когда тип котла, тип горелки, вид топлива остаются прежними (например, в котельной с рядом однотипных котлов). То есть в тех случаях, при которых некоторые общие данные не изменяются. Применение данной функции удобно и избавляет пользователя от многократного ввода повторяющихся данных. Однако, в данном случае копирование касается только "Общих данных", наименование объекта необходимо присвоить оригинальным, а работу с режимами и графиками также начинать с "нуля". Для полного копирования объекта необходимо пользоваться функцией –‘Копировать'.


V

Прикидочные опыты по оптимизации a .

В программе можно рассчитывать не только основные опыты, ставшие эксплуатационными, но и прикидочные по оптимизации коэффициента избытка воздуха a на каждой нагрузке.

Для этого в окне “список режимов” кнопкой ‘прикидочные опыты’ вызвать одноименное окно и заполнить его поля – это 4 колонки с данными по давлениям топлива, воздуха, уходящим газам. Расчетные ячейки - a , кпд, уд. расход топлива будут заполняться автоматически [image] при изменении исходных данных. По умолчанию предлагается кроме основного- 1 опыт с недостатком воздуха (следами СО) и 2 с избытком. Из рассчитанных 4-х опытов для текущего режима можно выбрать основной, который и будет эксплуатационным. Данные по всем опытам для отдельной нагрузки можно внести в таблицу MS Excel с графиком зависимости уд.расхода топлива и содержания СО от a . Таким образом, для каждого режима создается таблица прикидочных опытов с графиком, сохраняемых под именами “Опыты 1.xls”, “Опыты 2.xls” и т.д.

Эти файлы видны и доступны для редактирования в окне “работа с отчетом”.


IV

Работа с отчетом.

Во время создания файла “Графики.xls” существующий файл с таким именем (если он уже создавался) удаляется. Поэтому при необходимости сохранения прежней версии файла его необходимо переименовать одноименной командой [image] из панели инструментов в окне “Задачи для файлов”. То же правило относится и к созданию режимной карты и сводной ведомости. Эта команда вызывается кнопкой “ [image] Создать”.

Режимная карта, сводная ведомость, таблица итогов создаются в книге MS Excel “Режимная & Сводная.xls” на соответствующих листах.

Кроме файла “Режимная & Сводная.xls”на текущей страничке можно создать карту уставок и протокол безопасности. Команда вызывается кнопкой панели инструментов окна “задачи для файлов”.

В текущий объект можно загружать для работы и другие файлы или копировать существующие в другие каталоги. Команды для манипуляции с файлами становятся доступными в окне “задачи для файлов” (в левой нижней части экрана) при активизации вкладки работа с отчето [image] м.


VI

Расчет q5.

В программе существует несколько способов расчета q5. Метод расчета выбирается пользователем в окне “общие данные” на любой стадии –при создании нового объекта, или при редактировании существующего можно изменять алгоритм расчета (например, для сравнения).

Справа от ячейки ввода величины потерь q5 указывается метод:

  1. на номинальной нагрузке. Здесь q5 рассчитывается по формуле принятой больше для котлов в тяжелой обмуровке - как произведение q5 на номинальной нагрузке на отношение номинальной производительности котла к текущей.
  2. на всех нагрузках, т.е q5 на всех нагрузках будет равна величине, указанной в ячейке.
  3. рассчитывать каждый. Данный выбор предполагает, что q5 на каждой нагрузке будет рассчитываться практически инструментально, т.е. поверхность котла разбивается на несколько участков с разными температурами, материалами, средние температуры замеряются пирометром, рассчитываются площади и вычисляются реальные тепловыделения от поверхностей.

После выбора этого пункта в окне “редактор режимов” появляется кнопка ‘q5’, вызывающая окно “расчет q5”. Заполнив поля этого окна можно быстро рассчитать величину потерь тепла в кВт и в % от теплопризводительности котла, а результаты расчета сохранять в файлах “расчет q5 1.xls”, “расчет q5 2.xls” и т.д. для каждой нагрузки. Рассчитанная величина q5 % принимается для текущего режима.

Рекомендуется следующая последовательность расчета: сначала заполнить и рассчитать все режимы с методом q5 на всех нагрузках или на номинальной нагрузке. После окончания редактирования режимов приступить к расчету q5 для каждой нагрузки инструментально (если это требуется).


III

Редактор графиков

Это окно предназначено для быстрого просмотра графиков. По характеру кривых можно судить, насколько качественно выполнена наладочная работа. Для выбора графика необходимо кликнуть пункт меню “выбрать график” и из появившегося списка выбрать нужный для просмотра. Его можно оставить текущим и обновлять после редактирования режимов.

Для печати графиков их нужно построить в книге MS Excel.

Команды для манипуляции с графиками становятся доступными в окне “задачи для графиков” (в левой нижней части экрана) при активизации вкладки “Редактор графиков”.

Полный список графиков зависимостей:

1. КПД “брутто” от нагрузки.

2. Потери q2, q5 от нагрузки.

3. Расход условного топлива от нагрузки.

4. Теплопроизводительность от расхода топлива.

5. Расход топлива от давления топлива.

6. Давление воздуха от давления топлива.

7. Коэфф.и.в. от нагрузки.

8. Температура ух. газов от производительности.

9. Содержание СО2,О2 от нагрузки.

10. Удельные, абсолютные выбросы СО, NOx, SO2 от производительности.

При построении графиков можно “отключать” или “включать” режимы в построение путем сброса галочки с ненужного режима в списке режимов.

Необходимо помнить, что в Excel строятся графики только по 10 режимам. Поэтому при количестве режимов более 10 некоторые нужно “отключить”.

После построения в MS Excel создается файл “Графики.xls”, который появляется в списке документов окна “Работа с отчетом”.


II

Редактор режимов

В редакторе режимов можно создавать, удалять и рассчитывать режимы, для этого пользуются панелью инструментов окна “Список режимов” (в левой верхней части окна). При этом количество режимов для манипуляций неограниченно. Для выбора режима его необходимо кликнуть один раз, таким образом, сделав его текущим.

Нажатием на кнопку “расчет” (или клавиши Enter) вызывается моментальный расчет текущего режима и вывод результатов в окне “Результат” (в левой нижней части экрана). Перед расчетом режима необходимо заполнить пустые поля окна “Редактор режимов”, а также выбрать единицы измерения, в которых вводятся данные. Для этого одним кликом по “единицам” вызвать окно “единицы измерения”. Если каких либо данных будет недостаточно, то об этом будет выдано соответствующее сообщение с указанием на недостающие данные. После расчета режимы автоматически становятся в порядке возрастания нагрузки в окне “Список режимов” с указанием нагрузки в % от номинальной. Результатом расчета является выдача величин теплового баланса, удельных расходов топлива, вредных выбросов в атмосферу. Для наглядности представления итогов строятся графики в окне “Редактор режимов”.


I

Связь с СОМ-портом.

Функция предназначена для автоматического считывания параметров уходящих газов в окно программы. Т.е. вы можете: установить зонд газоанализатора в газоход, соединить газоанализатор с копъютером (Notebook) посредством кабеля СОМ <> СОМ, настраивать горелку и наблюдать все моментальные изменения параметров (к.п.д, a , уд.р.топлива, выбросов) рядом на экране компьютера, при этом необязательно находится где-то на газоходе или бежать туда при малейшем изменении, например давления воздуха.


I

Создание нового расчета.

Работа с программой начинается с создания нового объекта-расчета, для чего выбирается соответствующий пункт меню или панели инструментов [image] и заполняется окно “Общие данные”.

После нажатия на кнопку “Ввод” создается новый объект, и открываются 4 вкладки, доступные для редактирования:

1. “Общие данные”

2. “Редактор режимов”

3. “Редактор графиков”

4. “Работа с отчетом”


I

Сотрудники фирмы.

Здесь можно открыть список сотрудников фирмы и редактировать его. Этот список загрузится в пункт ‘исполнитель’ окна <общие данные> при следующей загрузке этого окна. Фамилия, выбранная из списка в этом пункте, будет вставляться в режимную карту, сводную ведомость и т.д в строку – карту составил.


ß IV

Установка пламенной головы горелки Weishaupt

Перед проведением пусковых или наладочных работ котлов с горелками Weishaupt, горелки разбираются, выставляются необходимые размеры установки пламенной головы (параметр - е-), который вычисляется по диаграммам инструкций горелки исходя из требуемой мощности.

Данная команда ускорит вычисление параметра – е -. Легким движением ползунка вы смещаете верхнюю границу диапазона мощности горелки и котла (при заданном к.п.д, мощностях), и, остановившись на требуемой, определили –е-.